Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Zoom level

David Egan Oct 14, 2014 02:49AM PDT

Hi,

I found the map I created doesn't zoom in very close to the markers, only up to 1 Km away. is this due to a limit on the free version or am I able to zoom in closer? Thanks.

Regards,

David Egan.

Up 0 rated Down
Support Oct 14, 2014 07:45AM PDT BatchGeo LLC Agent

Hi David,

It sounds like you have the “hide address/limit zoom” turned on. You can uncheck the box under “Validate and Set Options —>Advanced Options”.

Thanks,
Tracy

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
d8785c917e56b1b726cd4784c7d24b51@batchgeo.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete