Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Marker descriptions not showing up.

Jacob Quezada Dec 01, 2014 11:51AM PST

Hello,

When I map out an excel spreadsheet it works perfectly on batchgeo, all the information is there on the markers. But when I save it and try and open it up in google earth the markers either won't open (The location and names will be present and correct but you cannot click and open the marker) or the markers will be blank if they are able to be opened. Is there a glitch or problem anyone else is having?

Up 1 rated Down
Support Dec 01, 2014 02:18PM PST BatchGeo LLC Agent

There was a small change with Google Maps and we just pushed out a fix.

Thanks,
Tracy

Up 0 rated Down
Jacob Quezada Dec 02, 2014 08:49AM PST
Everything works fine now but when I try and do the "directions from" "directions to" function it's not registering that the points have addresses. If I attempt to do the directions function I end up by Africa.
Up 0 rated Down
Support Dec 02, 2014 03:09PM PST BatchGeo LLC Agent

Hi Jacob,

Let me know if you are still having issues with the directions? Is it possible to share the map with us so we can take a look?

Thanks,
Tracy

Up 0 rated Down
DD Dec 03, 2014 09:00AM PST
We're having the same problem - the information is on the markers in BatchGeo, but once we import into Google Earth the markers won't open. I see you pushed a fix on 12/1 - but it still isn't working for us.
Up 0 rated Down
Richard Wooding Dec 03, 2014 09:05AM PST
Hi Jacob, Hi Tracy,

I'm not sure whether this is along the same lines as Jacob's query. I often plot postcodes using batchgeo so that I can load them as plotted drawing pins in Google Earth (via a kml format). It is especially useful as I can click on these pins on Google Earth and a label automatically loads to show which postcode it is (as on batchgeo.com).

It has been a couple of weeks since I last did this, but I have just plotted some new postcodes and exported them to Google Earth as a kml and noticed that clicking on the drawing pins does nothing now. As a result, I am unable to tell what postcode each point refers to.

Would this be something on batchgeo or Google Earth and is there anything you can suggest to remedy the problem?

Many thanks for any advice you can offer.
Up 0 rated Down
Support Dec 03, 2014 09:37AM PST BatchGeo LLC Agent

Hi Richard and Jacob,

We are looking into this further. We did push a fix the other day and all seemed to be working with our tests. Can you both verify that you have cleared your browser cache, closed and re-opened before exporting a new KML file?

Thanks,
Tracy

Up 0 rated Down
Jacob Quezada Dec 03, 2014 09:38AM PST
Hello Tracy,

I attempted to attach a copy of the map to an email to the support team and for one reason or another it just wouldn't send. That was how I ended up posting to the community. But I just tried to re-map the points and get directions and it still put me in the middle of the ocean. I believe it is because in the past the marker descriptions had the addresses still listed in the descriptions. These new markers do not have the address although it shows up on batchgeo. It's something to do with the change from the batchgeo format to the google earth.
Up 0 rated Down
Support Dec 03, 2014 11:10AM PST BatchGeo LLC Agent

Hi Jacob,

So we determined we still have a few issues with the KML file. We hope to have it remedied tomorrow.

We will let you know when that is done.

Thanks,
Tracy

Up 0 rated Down
Support Dec 04, 2014 11:37AM PST BatchGeo LLC Agent

Hi Jacob,

This should be fixed. Please clear your cache for your browser, close and reopen before exporting a new KML file.

Let us know if you have any further issues.

Thanks,
Tracy

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
d8785c917e56b1b726cd4784c7d24b51@batchgeo.desk-mail.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete