Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Maps with data below

Charlotte Thomas Oct 11, 2017 10:55AM PDT

I cannot see the data below my maps (addess) how can i fix this?

Up 0 rated Down
Support Oct 11, 2017 08:34PM PDT BatchGeo LLC Agent

Hi Charlotte,

Right Click and a menu should appear. Choose “Data View”.

You may also need to set “Render Method” to Map and Data. It just depends on your other map security settings.

Let us know if you have further questions.

Thanks,
Tracy

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
d8785c917e56b1b726cd4784c7d24b51@batchgeo.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete